System Requirements

Windows*

Hardware

Recommended

  • Intel® Core™ 2 Duo processor or Intel® Xeon® processor or higher

Minimum Requirements

  • One of the following processors
    • Intel® Pentium® 4 processor family and higher
    • Intel(R) Xeon Phi(TM) coprocessor
    • Non Intel® processors compatible with the above processors

Software

Minimum Requirements

  • One of the following operating systems:
    • Microsoft* Windows* 8, 8.1
    • Microsoft* Windows* 7 SP1
    • Microsoft* Windows* Server 2012
    • Microsoft* Windows* Server 2008 SP2 (IA-32 only)
    • Microsoft* Windows* Server 2008 R2 SP1
    • Microsoft* Windows* HPC Server 2008
  • One of the following compilers:
    • Intel(R) C++ Compiler 13.1 (Intel(R) Parallel Studio XE 2013 SP1) and higher
    • Microsoft* Visual C++ 10.0 (Microsoft* Visual Studio* 2010, Windows* OS only) and higher

Recommended

  • Intel(R) Parallel Studio XE 2013 SP1
  • Intel(R) Parallel Studio XE 2015 Professional Edition

 


Linux*

Hardware

Recommended

  • Intel® Core 2 Duo processor or Intel® Xeon® processor or higher
  • Intel® Xeon Phi coprocessor

Minimum Requirements

  • One of the following processors
    • Intel® Pentium® 4 processor family and higher
    • Intel(R) Xeon Phi(TM) coprocessor
    • Non Intel® processors compatible with the above processors

Software

Minimum Requirements

  • One of the following operating systems:
    • Red Hat* Enterprise Linux* 5, 6, 7
    • Fedora* 20
    • Debian* 6.0, 7
    • Ubuntu* 12.04 LTS, 14.04 LTS
    • Ubuntu* 13.10
    • SuSE* Linux* Enterprise Server 11
    • Intel(R) Cluster Ready
  • One of the following compilers:
    • Intel(R) C++ Compiler 13.1 (Intel(R) Parallel Studio XE 2013 SP1) and higher
    • For each supported Linux* operating system, the standard gcc version provided with that operating system is supported, including gcc 4.1 through 4.8.2

Recommended

  • Intel(R) Parallel Studio XE 2013 SP1
  • Intel(R) Parallel Studio XE 2015 Professional Edition

 


OS X*

Hardware

Recommended

  • Intel(R) Core(TM) 2 Duo processor or higher

Software

Minimum Requirements

  • One of the following operating systems:
    • OS X* 10.9 and higher
  • One of the following compilers:
    • Xcode* 5.0 and higher and command line tools
    • Intel(R) C++ Compiler 13.1 (Intel(R) Parallel Studio XE 2013 SP1) and higher

Recommended

  • Intel(R) Parallel Studio XE 2013 SP1
  • Intel(R) Parallel Studio XE 2015 Professional Edition